PSP《戰神 奧林匹斯之鏈》最低需要什麼版本系統才能玩?

  問:PSP《戰神》最低需要什麼版本系統才能玩?

  答:遊戲要求最低版本為3.80,不過3.40以上都可以運行遊戲。但是由於sign-check加密機制的存在,用低於遊戲要求的版本玩會造成存檔加密錯誤,在你升級版本後無法後續。所以建議升級系統為遊戲要求的系統版本或更高!戰神乃一線作品,存檔對各位應該還是很重要的,各位請三思!

來源:遊星空